Fix #homebrew on #yosamite: > cd /System/Library/Frameworks/Ruby.framework/Versions > sudo ln -s ./2.0 ./1.8 > brew update > sudo rm ./1.8